В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Kassandriala
Kassandriala
31.01.2020 10:09 •  Информатика

Надо 9 класс информатика ( напишите полную программу, лучший ответ ! ) написать программу: заполнить массив из 20 элементов случайными числами на интервале [-20, 25]. найти произведение элементов с четными номерами.

Показать ответ
Ответ:
kolkolkim8a2016
kolkolkim8a2016
09.10.2020 05:13

var a:array [1..20] of integer;

i:integer;

p:real;

begin

p:=1;

for i:= 1 to 20 do

begin

a[i]:= Random(46)-20;

if i mod 2 = 0 then p:=p*a[i]

end;

writeln('Массив: ',a);

writeln('Произведение элементов с чётными номерами равно: ',p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота