Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
HaosG
19.08.2021 14:34 •
Информатика
Надо написать программу на языке паскаль: а*на корень из 2в нужно,до завтра
Показать ответ
Ответ:
Kovik12345
07.10.2020 19:36
Var
a:real;
begin
Readln(a);
Writeln(a,' * sqrt(2) = ',a * sqrt(2));
end.
Пример:
3
3 * sqrt(2) = 4.24264068711929
0,0
(0 оценок)
Популярные вопросы: Информатика
ruslanamotul1510
17.10.2021 05:13
Двоичное число 100111 в десятичной системе счисления записываются как: а) 39b)38c) 37d)46...
nikysa1
17.02.2020 12:48
Составьте программу, которая возводит в 3 степень, положительные элементы массива (а=15) и выводит модуль отрицательных элементов этого массива. На паскале...
elvirravel
30.05.2020 11:49
Скорость передачи данных составляет 768 байт/с необходимо передать файл размером 1536 Кбайт. определите время передачи файлов в секундах...
влада401
10.09.2021 23:00
Длина подмассива – это… ответы 1. произвольное количество элементов 2. число элементов в заполненном массиве 3. устанавливается программистом 4. всегда постоянная величина...
9Аноним345
14.12.2021 19:14
Найдите это скин в инете и киньте ссылку...
marina19793
02.03.2021 01:59
1.что включает в себя система программирования? 2.какие ты знаешь популярные системы программирования?...
edelbi9512
27.10.2020 23:12
Один ученик сказал: У меня 100 конфет. Я поровну разделил их между мной и двумя моими друзьями. Каждому досталось 11 конфет и одна осталась лишней. Какую систему счисления...
vashchilkophoto
17.12.2020 09:14
Камера делает фотоснимки 1024 на 768 пикселей, при этом объем файла с изображением не может превышать 220 Кбайт. Упаковка данных не производится. Какое максимальное количество...
Ros15011
14.08.2021 08:37
используя набор данных Крупнейшие реки (приложение 5), составить таблицу и определить минимальный расход воды в реках, максимальную площадь бассейна и среднюю длину рек...
Angelina8672
10.02.2023 06:39
Дан файл, компоненты которого являются целыми числами. получить два новых файла, состоящих только из положительных и только отрицательных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a:real;
begin
Readln(a);
Writeln(a,' * sqrt(2) = ',a * sqrt(2));
end.
Пример:
3
3 * sqrt(2) = 4.24264068711929