В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kulaevasvetlan
kulaevasvetlan
21.10.2021 06:10 •  Информатика

надо написать программу в Паскале Как известно, чтобы построить график какой-либо математической функции, необходимо определить ее значения в различных точках заданного промежутка. С программы на языке Паскаль смоделируй вычисление всех значений функции y= x^2 + 5, если x принадлежит отрезку [-5; 7]. Программа должна выводить ответ в виде таблицы:

x=…. y=…..

x=…. y=…..

……………

Показать ответ
Ответ:
katsden
katsden
14.12.2020 19:14

program Chernovik;

var x: integer;

begin

for x:=-5 to 7 do

writeln ('x = ',x:2,'y = ':7,sqr(x)+5)

end.

Объяснение:

Цикл со счётчиком

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота