В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
sergal1
sergal1
15.07.2020 02:15 •  Информатика

Надо написать программу: ввести 10 любых чисел и посчитать сколько из этих чисел положительных

Показать ответ
Ответ:
FicusObiknovenniy
FicusObiknovenniy
07.10.2020 09:14
Program suma;
const n = 10;
Var a:array [1..n] of integer;
    i, sum:integer;
begin
  sum:=0;
  for i:=1 to n do read(a[i]);
  for i:=1 to n do if a[i] < 0 then Inc(sum);
  write(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота