В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
urbutite71
urbutite71
28.05.2022 22:33 •  Информатика

(надо составить программу и блок схему ) ввести с клавиатуры массив b4[n]. найти наименьший элемент массива и его индекс (номер). n вводится с клавиатуры. 0< n < 20.

Показать ответ
Ответ:
Программа:
var b4:array [1..20] of longint;
     i,min,n:longint;
begin
  read (n);
  min:=100000;
  n:=1;
  for i:=1 to n do read (b4[i]);
  for i:=1 to n do if b4[i]<min then begin min:=b4[i];
                                                         n:=i;
                                                end;
  write (min,' ',n);
end.
 Блок схему не прикрепить, извини.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота