В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Надо составить программу в паскале так, чтобы каждая строчка стихотворения была разного цвета. стих: белеет парус одинокой в тумане моря что ищет он в стране далекой? что кинул он в краю играют волны - ветер свищет, и мачта гнётся и увы! он счастия не ищет и не от счастия бежит! под ним струя светлей лазури, над ним луч солнца

Показать ответ
Ответ:
Даша5391
Даша5391
06.07.2020 01:56
Может быть, так:
uses graphABC;
Begin
setfontcolor(clRed);
writeln('Белеет парус одинокой');
setfontcolor(clBlue);
writeln('В тумане моря голубом!..');
setfontcolor(clDarkOrchid);
writeln('Что ищет он в стране далекой?');
setfontcolor(clDeepSkyBlue);
writeln('Что кинул он в краю родном?..');
setfontcolor(clDeepPink);
writeln('Играют волны - ветер свищет,');
setfontcolor(clMagenta);
writeln('И мачта гнётся и скрыпит...');
setfontcolor(clDarkGreen);
writeln('Увы! он счастия не ищет');
setfontcolor(clLime);
writeln('И не от счастия бежит!');
setfontcolor(clBrown);
writeln('Под ним струя светлей лазури,');
setfontcolor(clIndigo);
writeln('Над ним луч солнца золотой...')
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота