Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kuzyaevkuzyaev2
29.05.2022 03:03 •
Информатика
Написать б\с и программу ввода трех целых чисел и вычисления их среднего арифметического
Показать ответ
Ответ:
16653
23.09.2020 22:28
Program n1;
var a,b,c,s:integer;
begin
readln(a);
readln(b);
readln(c);
s:=(a+b+c)/3;
writeln('среднее арифметическое=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
кусака22
17.07.2020 11:01
Какой тип имеет переменная f, если после выполнения оператора write (f) на экран было выведено следующее число? а) 125 б) 1.25е+2 решите...
Котик132457
23.03.2021 19:24
Решить информатику. Тема логические выражения ....
vNeronRazerv
09.11.2020 04:04
Чему будет равно логическое выражение?...
Tyxco
16.01.2023 04:54
Подготовить сообщение-наблюдение о любой части природы...
Юлианна245
28.05.2020 17:11
Приведите примеры профессий (по 2 на каждую систему), где употребляются системы управления без обратной связи и системы управления с обратной связью буду очень...
SmertKiller
31.05.2023 16:01
Составить программу для вычисления 99!!=1*3**97*99...
Бако777
16.04.2022 21:49
4.Які типи посилань на адреси клітинок може містити формула?...
tray5o3
06.02.2020 19:26
Установите соответствие между операторами и результа теми в выполнения, если значение переменной равно 5...
angelochec1999
26.03.2021 12:42
Какие детали в начале романа ,,преступление и наказание,, указывают на то, что перед нами роман психологический...
Маришка1231
26.03.2021 12:42
Слово развиться и расцвести разобрать по составу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c,s:integer;
begin
readln(a);
readln(b);
readln(c);
s:=(a+b+c)/3;
writeln('среднее арифметическое=',s);
end.