Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
linkingday
07.06.2023 09:08 •
Информатика
Написать цикл на паскале, который составляет матрицы(размеры- n рядков, m-столбцов) заполненные сверху вниз числами от 1 до n*m (пример): 1 4 7 2 5 8 3 6 9
Показать ответ
Ответ:
Madina1606
04.10.2020 07:37
Var n,m,i,j,k:integer;
begin
read(n,m);
for i:=1 to n do
begin
k:=i;
writeln;
for j:=1 to m do
begin
write(k,' ');
k:=k+n;
end;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vova423
14.11.2021 20:03
В отеле поселились n групп туристов, которые хотят поехать на экскурсию. Для i-ой группы определены время начала экскурсии si и завершения экскурсии fi (оба времени включительно)....
nastyalisi4ka1
28.05.2022 05:16
Сильно в пк не разбираюсь как это сделать чтобы приложения в меню пуск были длинными...
Petrov7771
18.03.2023 12:11
Надо написать программу решения арифметического среднего трех чисел. паскаль abc. , ))...
kuliksvera
02.12.2021 20:08
Некоторый алфавит включает в себя 128 символов сообщение содержит 10 символов этого алфавита определите информационный оъбем сообщения в битах...
Serebrennikova217
02.12.2021 20:08
Как определять значение переменных, после выполнения алгоритма?...
ruslanasd94rus
14.04.2023 21:53
4) форма мышления, посредством которой из одного или суждений новое суждение. a) понятие; 6) высказывание, з) умозаключение; a) переселение...
flywitch
18.12.2021 03:40
1) 101,01 = x10- 2) 784 12 = x103) ag f, 116 = x104) 41,510 = x10 с ответами 25 ...
frossbaf
07.07.2020 20:22
с информатикой 7 класс, завтра самостоятельная, я ничего не понимаю..хотя бы один номер...
maksim2286
14.07.2020 21:53
Разделите даный смесь состоящий из сахара, порошка серы и железного стручка на составные части используя химических методов....
Jeembo23
16.09.2020 16:04
1. Where _ you? 2. She _ late. 3. Alex and Max _ in Italy. 4. The cars _ in the garoge. 5. If I _ you, I d wanna be me too. 6. It _ amazing....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(n,m);
for i:=1 to n do
begin
k:=i;
writeln;
for j:=1 to m do
begin
write(k,' ');
k:=k+n;
end;
end;
end.