Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
abobov1234
07.06.2020 02:21 •
Информатика
Написать двумерный массив. найдите среднее арифметическое элементов массива заданных случайным образом [0..20]
Показать ответ
Ответ:
Nysha1111
13.07.2020 20:16
Program enot;
Var a: array [1..3,1..3] of integer;
i,j,s:integer; c: real;
begin
for i:= 1 to 3 do
for j:= 1 to 3 do
begin
a[i,j]:= random (20);
s:=s+a[i,j];
end;
c:=s/9;
write(c:4:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
КИРИЛЛ9067
16.12.2022 11:20
Информатика. Дать ответы на вопросы. 1. Каков порядок вставки элементов блок-схем в документ MS WORD? 2. Каков порядок установки цвета линий автофигуры? 3. Каков порядок заливки...
vasilprokofiev
09.03.2021 07:05
Информатика. Дать ответы на вопросы. 6. Каков порядок вставки в документ MS WORD объектов Ms Word Art? 7. Каков порядок вставки в документ MS WORD рисунков MS Clip Gallery 3.0?...
Nikto58
24.12.2020 22:45
Как включить реклану на экране блокировки poko m4 pro...
Bayu1410
12.03.2022 19:34
Информатика. Дать ответы на вопросы. 10. Как переместить элемент блок-схем по документу MS WORD? 11. Как форматировать текст? 12. Как отформировать абзац? 13. Как сгруппировать...
DinamikDj
10.04.2022 13:42
Информатика. Прочитать план и сделать всё по пунктам. Работа с графическими объектами 1. Вставьте рисунок из любого графического файла. 2. Вставное заглавие Word Art 3. Скопируйте...
Masya1415
10.02.2023 12:09
Андрей перекодировал послание на русском языке из 8-мибитной кодировки КОИ-8 в 16-тибитную кодировку Unicode. Объем файла в ходе данного процесса увеличился на 1024 байта. Каков...
sashaloveove
28.02.2022 11:24
Дана таблица результатов тестирования ученика по алгебре: 1.1. Запишите функцию для вычисления среднего за неделю: 1.2. Вычислите результат, который будет выведен в ячейке G3,...
anastasia559
26.05.2021 14:23
які властивості об єктів можна додати до таблиці 3.1 для більш повної їх характеристики ? Які їх можливі значення?...
aidarair
13.05.2020 05:22
Напишите программу,которая в последовательности натуральных чисел определяет сумму всех чисел ,кратных 8 и оканчивающихся на 6.Программа получает на вход натуральные числа,количество...
boykodiana57
12.02.2022 00:57
Изменить, чтобы для всех положительных значений определялось минимальное. Не используя массивы....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var a: array [1..3,1..3] of integer;
i,j,s:integer; c: real;
begin
for i:= 1 to 3 do
for j:= 1 to 3 do
begin
a[i,j]:= random (20);
s:=s+a[i,j];
end;
c:=s/9;
write(c:4:2);
end.