Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dubay080p0drxr
01.11.2020 23:33 •
Информатика
Написать на pascal программу. определить ,являеться ли число n четным двузначным числом
Показать ответ
Ответ:
Flashvinchester
06.10.2020 13:41
Program NekitZor;
var N:integer;
begin
write('Введите число N:');
readln(N);
if (N mod 2 = 0)and (N div 100 < 1) and (N>9) then write('Данное число двузначное') else if (N div 100 <1) and (N>9) then write ('Данное число не четное двузначное')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nkarakulina
24.12.2021 15:12
Укажите минимальное пятизначное число в шестнадцатеричной системе счисления 1)10000 2)а000 3)11111...
Элиманго
27.07.2022 10:13
Запросы к поисковому серверу. для каждого запроса указан его код – соответствующая буква от а до г. запишите в таблицу коды запросов слева направо в порядке возрастания...
Двоечник111111111111
27.07.2022 10:13
Вклассе 36 человек. ученики этого класса посещают , и кружки, причём 18 человек посещают кружок, -10, -14. кроме того, известно, что 2 человека посещают все кружки, 8-...
mafa4334
22.03.2020 22:27
Зашифруйте фразу «Computer science», используя метод открытого ключа, например, если p = 31, q = 17....
Маша0982
27.08.2021 21:48
По паскалю амурам скучать не приходится: работы каждый день - хоть отбавляй! при этом известно, что в одном колчане у амура s стрел. вчера амур расстрелял k колчанов, а...
nesso
27.08.2021 21:48
От 1 до n вывести все числа, которые кратны 3...
kristinasav051
27.08.2021 21:48
Укажите адрес сайта, не являющегося системой конструирования тестов и онлайн-тестирования выберите один ответ:...
GVA200208
19.06.2021 05:35
кто знает html и css, нужно сделать как на картинке справа, а у меня так как слева, что делать?...
pd101
29.04.2021 08:39
От данных слов образуйте имена прилагательные: вещь , ключ, кварц , морж ,груша, сторож, алыча, ландыш, свинец, еж, парча, камыш, песец ,пища....
vika8330
29.04.2021 08:39
Лермонтов,произведение листок какая черта характера чинары ? и идея произведения....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var N:integer;
begin
write('Введите число N:');
readln(N);
if (N mod 2 = 0)and (N div 100 < 1) and (N>9) then write('Данное число двузначное') else if (N div 100 <1) and (N>9) then write ('Данное число не четное двузначное')
end.