Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Angel4892
24.05.2021 05:43 •
Информатика
Написать на языке паскаль программу для вычисления функции при любом значении х. sin 3,2+sqrt 1+x y= |5|
Показать ответ
Ответ:
justnastya1
02.10.2020 14:33
Var
x,y:real;
begin
Write('x='); Read(x);
y:=(3.2*sin(x)+sqrt(1+x))/abs(5);
Writeln('y=',y)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
85Angel85
08.09.2021 13:45
Як називається внутрішня область заповнюється одним з видів шаблонів растрового зображення? ОТВЕ...
missisbessonov
13.05.2022 23:09
Написать программу, выводящую на экран все двузначные числа, сумма которых равна 10 и нечетные числа. (цикл For)...
Валера505
10.11.2022 11:27
Преобразовать 2 в 23 степени бит в Мбайты. В ответе напишите получившееся число, Мбайты подписывать не нужно. * 6. Какое количество бит потребуется для кодирования любого...
Yanika159
04.01.2020 04:33
Найдите значение логического выражения 1.А) F= ¬ (0&)v(1&1)Б) F = (1v1)&(0v0)2. А) F= ¬ A&(A&B)v(AvB) Б) F= ¬ Av& ¬(A&C)v B...
Виктория17121
14.07.2020 10:23
1 1024 байта =?Кбайт. 2 210 байтов=?Кбайт. 3 213 байтов=?Кбайт. 4 216 байтов=?Кбайт. 5 213 битов=?Кбайт. 6 216 байтов=?Кбайт. 7 1/4 Мбайта =?Кбайт. Перевести...
bobmarli436
20.01.2023 03:52
5. Какова значимость различных гиперссылки при создании документа в текстовом редакторе...
lenamarydina
06.06.2022 13:14
сегодня контрольная, лучший ответ. на языке программирования Basic или Паскаль...
energo5165
07.04.2023 15:39
напишите программу, которая в последовательности из 7 натуральных чисел определяет количество нечетных чисел....
02Milka02
07.01.2023 12:18
В среде табличного процессора Excel составьте таблицу и рассчитайте стоимость замены гидроусилителя руля (марку автомобиля выберите на свое усмотрение)...
Katellil3
30.11.2020 05:51
Дано целое число а. вывести на экран все степени числа 5, которые не превышают а. (программа pascal abc)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x,y:real;
begin
Write('x='); Read(x);
y:=(3.2*sin(x)+sqrt(1+x))/abs(5);
Writeln('y=',y)
end.