В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
veraeliseeva718
veraeliseeva718
22.05.2023 23:53 •  Информатика

Написать на языке python напишите программу, которая в последовательности натуральных чисел определяет количество чисел, оканчивающихся на 3. программа получает на вход количество чисел в последовательности, а затем сами числа. в последовательности всегда имеется число, оканчивающееся на 3. количество чисел не превышает 1000. введённые числа не превышают 30 000. программа должна вывести одно число – количество чисел, оканчивающихся на 3.

Показать ответ
Ответ:
NoxchiKent
NoxchiKent
18.01.2022 13:57

1. Які графічні зображення можна вставити у текстовий документ?

1. Рисунок — правильно

2. Графіка — неправильно

3. Фігури — правильно

4. Smart Art — правильно

5. Word Art — правильно

6. Діаграма — правильно

7. Таблиці — неправильно

2. З яких графічних примітивів може складатися графічне зображення у текстовому документі?

Прямої та кривої - ...

Прямої та ламаної - ...

Кривої та ламаної - ...

Лінії та фігури - правильно

3. Які властивості має лінія?

1. Форма, накреслення, тип, шаблон, колір -

2. Розмір, ширина, висота іб обтікання, межі, заливка  -...

3. Форма, товщина, тип, шаблон, колір — правильно

4. Однорідна заливка, градієнтна заливка, заливка візерунком - ...

4.  Як заливки фігури у текстовому документі?

1. Однорідна - так  

2. Внутрішня - ...

3. Градієнтна — так

4. Заливка візерунком — так

5. Текстурна — так

6. Заливка рисунком — так

7. Заливка кольором — ...

5. Лінії яких видів можна побудувати у текстовому документі?

1. Пряма лінія, штрихова лінія, штрих-пунктирна лінія, розривна лінія - ...

2. Пряма лінія, сполучна лінія, крива, полілінія, мальована крива — так

3. Лінії, основні фігури, фігурні стрілки, елементи блок-схем, виноски, зірки, стрічки - ...

6. Для чого використовують клавішу Ctrl під час малювання графічних примітивів?

1. Малювання фігур при натиснутій клавіші Ctrl здійснюється від центра фігури, що малюється - так

2. Малювання фігур при натиснутій клавіші Ctrl здійснюється з верхнього лівого кута фігури, що малюється — ...

3. Якщо, малюючи овал або прямокутник, утримувати натиснутою клавішу Ctrl, то будуть створюватися фігури правильної форми - круг або квадрат -...

4. Утримання клаівші Ctrl під час побудови ліній та стрілок обмежує кути нахилу величинами, кратними 15° -

7. Для чого використовують клавішу Shift під час малювання графічних примітивів?

1. Малювання фігур при натиснутій клавіші Shift здійснюється від центра фігури, що малюється -...

2. Малювання фігур при натиснутій клавіші Shift здійснюється з верхнього лівого кута фігури, що малюється - ..

3. Якщо, малюючи овал або прямокутник, утримувати натиснутою клавішу Shift , то будуть створюватися фігури правильної форми - круг або квадрат - так.

4. Утримання клаівші Shift під час побудови ліній та стрілок обмежує кути нахилу величинами, кратними 15° — так

8. Яке призначення маркерів графічного об'єкта?

1. Для редагування створеного об'єкта - так

2. Для форматування створеного об'єкта — ...

9. Які є види маркерів графічного об'єкта?

1. Маркер змінення розмірів — так

2. Маркер редагування -..

3. Маркер змінення форми — так

4. Маркер форматування -...

5. Маркер обертання — так

10. Яке призначення даного елемента керування вкладки Формат?       (рисунок в обьяснение)  

1. Для заливки внутрішньої області об'єкта встановленим кольором — так

2. Для зафарбування контуру фігури встановленим кольором - ...

3. Для змінення виділеної фігури на іншу із збереженням форматування поточного об'єкта -...

11. Яке призначення даного елемента керування вкладки Формат?            (рисунок в обьяснения)

1. Для заливки внутрішньої області об'єкта встановленим кольором -..

2. Для зафарбування контуру фігури встановленим кольором — так

3. Для змінення виділеної фігури на іншу із збереженням форматування поточного об'єкта -..

12. Яке призначення даного елемента керування вкладки Формат?        (рисунок в обьяснение)  

1. Для заливки внутрішньої області об'єкта встановленим кольором -..

2. Для зафарбування контуру фігури встановленим кольором -..

3. Для змінення виділеної фігури на іншу із збереженням форматування поточного об'єкта — так

Обьяснение:

рисунки в порядке ответов.

1 рис. - 10 вопрос

2 рис - 11 вопрос

3 рис - 12 вопрос


На урок Створення, редагування та форматування графічних об'єктів у текстовому документі
На урок Створення, редагування та форматування графічних об'єктів у текстовому документі
На урок Створення, редагування та форматування графічних об'єктів у текстовому документі
0,0(0 оценок)
Ответ:
ученик11111023531
ученик11111023531
18.01.2022 13:57

(Написал для С++ и для С)

[1-й вариант для C++]

#include <iostream>

using namespace std;

int main(int argc, const char * argv[]) {

   int numberFirst, numberSecond;

   //Для того, чтобы в консоль корректно выводились русские буквы

   setlocale(LC_ALL, "Russian");

   

   cout << "Введите первое число: ";

   cin >> numberFirst;

   

   cout << "Введите второе число: ";

   cin >> numberSecond;

   

   // Переменная 'a' используется для хранения первой цифры из первого числа

   int a = 0;

   while (numberFirst > 0) {

       a = numberFirst % 10;

       numberFirst/=10;

   }

   

   // Переменная 'b' используется для хранения первой цифры из второго числа

   int b = 0;

   while (numberSecond > 0) {

       b = numberSecond % 10;

       numberSecond/=10;

   }

   

   if (a == b){

       cout << "У чисел одинаковые первые цифры!" << endl;

   }

   else{

       cout << "У чисел разные первые цифры!" << endl;

   }

   

   //Для того, чтобы окно с консолью не закрывалось после выполнения программы. В качестве альтернативы можно использовать system("pause");

   getchar();

}

[2-й вариант для С]

#include  <stdio.h>

int main(int argc, const char * argv[]) {

   int numberFirst, numberSecond;

   

   printf("Enter first number: ");

   scanf("%d", &numberFirst);

   

   printf("Enter second number: ");

   scanf("%d", &numberSecond);

   // Переменная 'a' используется для хранения первой цифры из первого числа

   int a = 0;

   while (numberFirst > 0) {

       a = numberFirst % 10;

       numberFirst/=10;

   }

   

   // Переменная 'b' используется для хранения первой цифры из второго числа

   int b = 0;

   while (numberSecond > 0) {

       b = numberSecond % 10;

       numberSecond/=10;

   }

   

   if (a == b){

       printf("Numbers have the same first digits!");

   }

   else{

       printf("Numbers have different first digits!");

   }

}

Объяснение:

Объяснения добавил в комментарии к коду.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота