В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
алик137
алик137
07.03.2022 12:31 •  Информатика

Написать программу: 1)ввести целое число х и определить, является ли число положительным или отрицательным. 2)ввести три числа a,b,c и вывести наибольшее max.

Показать ответ
Ответ:
irkaShpagina
irkaShpagina
08.06.2020 18:17

1.

program raf105;

var a:integer;

begin

write('Введите число: ');

readln(a);

if a<0

 then writeln('Число отрицательное')

 else writeln('Число положительное');

end.

2.

program raf105;

var a,b,c:integer;

begin

write('Введите 3 числа: ');

readln(a,b,c);

if (a>b) and (a>c)

 then writeln('Большее ',a);

if (b>a) and (b>c)

 then writeln('Большее ',b);

if (c>b) and (c>a)

 then writeln('Большее ',c);

end.

Язык программирования PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота