В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
danila1311
danila1311
17.01.2020 00:23 •  Информатика

Написать программу чтоб работала в pascal запрашивает с клавиатуры два целых числа, их разность и частное (результат деления) и выводит на экран сообщение о правильности сделанных пользователем вычислений;

Показать ответ
Ответ:
Котик505мяу
Котик505мяу
01.10.2020 19:12
PascalABC
var x,y,z:integer;
t:real;
begin
writeln('Введите первое целое число');
readln(x);
writeln('Введите второе целое число');
readln(y);
writeln('Введите разность');
readln(z);
writeln('Введите частное');
readln(t);i
f ((z=x-y)or (z=y-x)) and((t=x/y)or(t=y/x)) then writeln('Вычисления выполнены правильно')
else writeln('Вычисления выполнены неправильно');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота