Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
BlackStile
09.10.2020 02:04 •
Информатика
Написать программу . дано трехзначное число. определить чему равна последняя цифра .
Показать ответ
Ответ:
Kiss1009
04.10.2020 03:36
Программа на c++
#include <iostream>using namespace std;int main(){ int a = 0; cin >> a;(вводим число) cout << a%10 << endl;(значит нахождение остатка от деления введенного числа на 10, в паскале бы выглядело так: a mod 10)
}
0,0
(0 оценок)
Популярные вопросы: Информатика
помаги116
24.04.2023 08:57
Размер графического файла формата ВМР складывается из дополнительныхданных фиксированного размера 54 байта и объёма собственно растровогоизображения, которое имеет размер 32х32...
Vadim090320051
24.04.2023 08:57
Y=SIN X/2 где переменная х изменяется от -15 до 15 с шагом...
maksytova09
05.10.2020 08:57
Почему включаю игру метро 2 и тиам чёрный экран как это исправить...
DOGY228
14.04.2022 19:29
Выведите на экран повторяющиеся строки файла, имя которого указано в командной строке. Отсеивать повторения не требуется.CMD...
mandarin50
27.02.2022 12:56
Люди, как сделать эту программу, что бы выдало вот это (картинка есть)...
Lqoki11
18.04.2021 04:49
Сколько бит информации содержится в 1 мб ?...
svetaobukhova1
29.01.2021 02:33
Написать линейную программу: (a+b)*c=d где a,b вводиться с клавиатуры. c=5 !...
Kamilamar
29.01.2021 02:33
Какое устроество требуется для размножения конспекта в 90 экземпляров? ( )...
НАТАШАПРОСТОКВАША
12.11.2021 09:22
Вводятся N натуральных чисел. Найти сумму четных и произведение оканчивающихся на 2, но не на 22....
gumballl1
19.07.2020 08:41
Сочинение на тему как ты представляешь что такое информатика (5 предложений минимум)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>using namespace std;int main(){ int a = 0; cin >> a;(вводим число) cout << a%10 << endl;(значит нахождение остатка от деления введенного числа на 10, в паскале бы выглядело так: a mod 10)
}