В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
190G
190G
06.03.2020 09:28 •  Информатика

Написать программу : дано все 3-х значные числа найти сумму и количество чисел которые кратны 9.

Показать ответ
Ответ:
Dogi2008
Dogi2008
28.07.2020 13:57
Var
  i, a, p: integer;

begin
  a := 0;
  p := 0;
  for i := 100 to 999 do
  begin
    if i mod 9 = 0 then
    begin
      a := a + i;
      p := p + 1;
    end;
  end;
  writeln('Сумма = ', a);
  writeln('Кол-во чисел = ', p);
end.

Написать программу : дано все 3-х значные числа найти сумму и количество чисел которые кратны 9.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота