Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Tiktak222
21.02.2021 02:53 •
Информатика
Написать программу. даны 2 числа a и b. найти среднее арифметическое всех чисел кратных 3 из интервала [a,b].
Показать ответ
Ответ:
negfhbr
02.10.2020 12:58
var
i, j, a, b: integer;
s: real;
begin
write('Введите a: '); readln(a);
write('Введите b: '); readln(b);
for i := a to b do
if (i mod 3) = 0 then
begin
s := s + i;
inc(j);
end;
s := s / j;
writeln('ответ: ', s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Masha20082606
01.10.2020 04:12
Существенным свойством называется свойство,которое...
Velievtim2000
01.10.2020 04:12
По составить программу с дан целочисленный массив с числом элементов n и вывести из него нечетные элементы и их сумму. в паскале а если еще можно то блок схему)...
oborinamascha
18.12.2021 23:04
. Бағдарламаның интерфейсін өңдеудің кіріктірілген ортасында қолданушыға түсінікті болатындай құрыңыз...
Файрома
07.04.2023 20:13
Как записывается функция в Excel?...
romankomarov1
26.05.2022 12:56
сидел смотрел видео на Ютубе, к ноутбуку подключён монитор, и звук резко перестал идти с наушников подключенных к монитору и стал идти из динамиков ноутбука, если в сам ноут...
magamedgalaev9
06.11.2021 03:18
Какова рекомендуемая схема защиты проекта? ...
psossl
10.05.2023 06:13
Как называется графическое (наглядное) изображение связей между объектами(два слова надо)?...
mishtal2017
02.05.2020 19:45
, у меня Сор! нужно только 1 задание Установите истинное и ложное утверждение. Отметьте соответствующим знаком «+» - истинное, а «-»- ложное. Если утверждение ложное, то объясните,...
PashaPlaytri
02.05.2020 19:45
не пишите чушь если не знаете....
Давидкрyт
18.06.2021 06:12
Поставьте знаки препинания . Скорее всего нет, не одинаково воздействует музыкальное искусства на человеке. Люди разные одни и те же вещи на тысячу людей будут казаться разными...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i, j, a, b: integer;
s: real;
begin
write('Введите a: '); readln(a);
write('Введите b: '); readln(b);
for i := a to b do
if (i mod 3) = 0 then
begin
s := s + i;
inc(j);
end;
s := s / j;
writeln('ответ: ', s);
end.