Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
gagikgrigoryan
06.02.2023 00:25 •
Информатика
Написать программу.даны два числа а и б, наибольшее из них умножить на 10, а наименьшее разделить на 10
Показать ответ
Ответ:
Аделя6661
27.08.2020 06:56
Var a,b: Real;
begin
writeln('Введите a и b');
readln(a,b);
if a>b then
begin
a:=a*10;
b:=b/10;
end;
if a<b then
begin
b:=b*10;
a:=a/10;
end;
if a=b then
begin
b:=b*10;
a:=a*10;
end;
writeln('a: ',a);
writeln('b: ',b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kcatuscha2016
22.10.2022 16:40
Опишіть пристрої, що використовуються у вашому комп; ютері....
Pandochka7771
22.10.2022 16:40
А)пакет программ, работой компьютера и обеспечивающих взаимодействие между человеком и компьютером. б)прикладные программы для выполнения на компьютере конкретных...
RRRR2221111
22.10.2021 02:50
Составе программу: 1)в линейном массиве найти произведение положительных чисел 2)в линейном массиве найти все отрицательные числа заранее !...
madina1920
12.10.2021 01:23
Информатика 4 класс 2 часть горячев стр.21 №27 стр.22 №28...
Wakawak
12.10.2021 01:23
Решить! 1.5.8.6.9-лучший друг человека в этом году была холодная 11.8.4.9. 11.9.7.10.4 ты это зделал? дети слушали сказку 1.2.3. в сопагах . каждая цифра-буква....
aliceoliver443
12.10.2021 01:23
Написать алгоритм перевода чисел из 10тичной системы счисления в любую другую (от 2ичной до 36ричной) и обратно вся прогамма не нужна, только две функции желательно...
Puroscok009
21.04.2022 18:30
Переведите в десятичную систему счисления число 463(...
Чертенок22
21.04.2022 18:30
№1)укажите натуральные модэли варианты карта глобус график зависимости расстояния от времени макет здания схема узора для вязания крючком муляж яблоко манекен схема...
SтивLan04
15.01.2023 07:30
Запишите несколько известных вам правил хорошего тона....
мила905
15.01.2023 07:30
Валгоритмах,записанных ниже,используются переменные a и b, а также следующие операции: : = - присваивание; + -сложение ; -- - вычитание; * -умножение; \ -деление;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('Введите a и b');
readln(a,b);
if a>b then
begin
a:=a*10;
b:=b/10;
end;
if a<b then
begin
b:=b*10;
a:=a/10;
end;
if a=b then
begin
b:=b*10;
a:=a*10;
end;
writeln('a: ',a);
writeln('b: ',b);
end.