В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
proulechka
proulechka
21.08.2022 21:10 •  Информатика

Написать программу. даны координаты точки ( x,y). определить по координатам , какой четверти принадлежит точка.

Показать ответ
Ответ:
Hello111103
Hello111103
12.07.2020 13:46
Program koordunatu; Var x,y:real; Begin Write( 'x=>' ); readln(x); Write( 'y=>' ); readln(y); if (x=0) and (y=0) then writeln('M(0,0)') else if x=0 then writeln('OY') else if y=0 then writeln('OX'); if (x>0) and (y>0) then writeln('І'); if (x<0) and (y>0) then writeln('II'); if (x<0) and (y<0) then writeln('III'); if (x>0) and (y<0) then writeln('IV') End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота