В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Написать программу для циклического сдвига массива в право и лево на k элементов через инверсию на с++

Показать ответ
Ответ:
769429
769429
09.08.2021 19:11

Огромные барьеры, которые создали люди, останавливают поток воды, льющийся на город.Огромные барьеры, которые создали люди, останавливают поток воды, льющийся на город.Огромные барьеры, которые создали люди, останавливают поток воды, льющийся на город.Огромные барьеры, которые создали люди, останавливают поток воды, льющийся на город.Огромные барьеры, которые создали люди, останавливают поток воды, льющийся на город.Огромные барьеры, которые создали люди, останавливают поток воды, льющийся на город.Огромные барьеры, которые создали люди, останавливают поток воды, льющийся на город.Здравствуйте! Я сегодня отдала учебники, литературу мы теперь не должны, но должны ещё один казахский язык.Здравствуйте! Я сегодня отдала учебники, литературу мы теперь не должны, но должны ещё один казахский язык.Здравствуйте! Я сегодня отдала учебники, литературу мы теперь не должны, но должны ещё один казахский язык.Здравствуйте! Я сегодня отдала учебники, литературу мы теперь не должны, но должны ещё один казахский язык.Здравствуйте! Я сегодня отдала учебники, литературу мы теперь не должны, но должны ещё один казахский язык.Здравствуйте! Я сегодня отдала учебники, литературу мы теперь не должны, но должны ещё один казахский язык.Здравствуйте! Я сегодня отдала учебники, литературу мы теперь не должны, но должны ещё один казахский язык.Здравствуйте! Я сегодня отдала учебники, литературу мы теперь не должны, но должны ещё один казахский язык.Здравствуйте! Я сегодня отдала учебники, литературу мы теперь не должны, но должны ещё один казахский язык.Здравствуйте! Я сегодня отдала учебники, литературу мы теперь не должны, но должны ещё один казахский язык.Здравствуйте! Я сегодня отдала учебники, литературу мы теперь не должны, но должны ещё один казахский язык.

0,0(0 оценок)
Ответ:
Ganna003
Ganna003
27.05.2022 23:50

ответ:1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

#include<iostream>

#include<conio.h>

void main()

{

int a;

int m;

puts ("Определение максимального положительного числа\n");

puts ("Вводим числа для завершения введите 0");

m=0;

do

     {

         printf(" | ");

         scanf("%i",&a);

         if (a>m)

              {

                 m=a

               }

      }while(a>0);

printf("Максимальное число :%i",m);

printf("Для завершения введи Enter");

getch();

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота