В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
arinahomich05
arinahomich05
29.09.2021 08:15 •  Информатика

Написать программу для нахождения среднего арифметического пять чисел: a,b,c,d,f.результат: р. ,оценка между тройкой и !

Показать ответ
Ответ:
1234567891251
1234567891251
02.07.2020 12:51
Т.е. "4" выходит?) Вот решение, но можно было короче, а можно было .NET подключить ещё... Но это вот классика)
var
  a, b, c, d, f, P: real;
begin
  readln(a, b, c, d, f);
  P := (a + b + c + d + f) / 5;
  writeln(P);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота