В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Albina1809
Albina1809
22.01.2021 18:38 •  Информатика

Написать программу для нахождения суммы отрицательных чисел некоторой последовательности из N целых чисел.

Показать ответ
Ответ:
isakdzhanova
isakdzhanova
14.10.2020 19:56

Паскаль.

var

 N, x, i, sum : integer;

begin

 readln(N);

 sum := 0;

 for i:=1 to N do begin

   readln(x);

   if x<0 then sum := sum + x;

 end;

 writeln(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота