В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Dashaegor540
Dashaegor540
24.06.2021 01:26 •  Информатика

Написать программу для определения веса человека. запросить рост в см, возраст и его вес. рассчитать норму веса по формуле: если возраст меньше 25, то использовать формулу норма веса = рост -110, иначе норма веса= рост -100 вывести сообщение: если норма веса=весу, то "ваш вес в норме" если норма весавеса, то "вам надо поправиться на n килограмм"

Показать ответ
Ответ:
gameplay135
gameplay135
23.07.2020 19:57
Var r,v,w,n,kg:real;
begin
write ('Введите рост: ');
readln (r);
write ('Введите возраст: ');
readln (v);
write ('Введите вес: ');
readln (w);
WRITELN;
if v<25 then n:=r-110 else n:=r-100;
if n=w then writeln ('Ваш вес в норме');
kg:=w-n;
if n<w then writeln ('Вам надо сбросить',kg,' килограмм');
kg:=n-w;
if n>w then writeln ('вам надо поправится на ',kg,' килограмм');
end.

Написать программу для определения веса человека. запросить рост в см, возраст и его вес. рассчитать
Написать программу для определения веса человека. запросить рост в см, возраст и его вес. рассчитать
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота