Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
МаринаБалыгина505212
07.02.2022 01:28 •
Информатика
Написать программу для pascal abc с начала суток секунд (целое). найти кол-во полных часов с начала суток.
Показать ответ
Ответ:
Avmb
01.10.2020 21:47
Если только полных часов то так:
program pr1;
var s,ch:integer;
begin
readln(s);
ch:=s div 3600;
writeln(ch,' час(ов)');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
likaizmaylova
01.06.2020 18:57
Из бочки емкостью 350 литров через сливное отверстие каждую минуту вытекает 3 литра воды.через какое время бочка опорожница на половину.решение на языке паскаля...
diaries1
24.07.2022 06:48
18. Ввести прізвище, ім’я та по батькові як одне дане типу рядок. Визначити довжину рядка і кількість букв “а” у ньому. Визначити скільки букв “о” є в імені. На паскале Любые прізвище,...
Joohoney
11.12.2022 12:46
Операции ввода и вывода данных в паскале. и один пример программы с этими командами...
stacymacalister
07.02.2023 06:11
Дано a= AD степень 16и b= 257 степень 8 Какое число с, записанное в двоичной системе счисления, удовлетворяет неравенству aВведите правильный вариант ответа:...
dolbab
09.04.2022 21:14
Что хранит в себе переменная? а)имя b)значение c)тип d)длинну своего значения...
Qocharian
09.03.2022 08:51
Хто зображений на карикатурі й чого ці люди очікують у приймальні В. Молотова? • Які, на Вашу думку, події зображені на карикатурі? • Що Вам відомо про них?...
senyazoop08rtt
26.09.2021 19:24
❤️ Чем отличается государственная безопасность от общественной?...
usenova1993
13.08.2022 11:55
Твір перемога добра над злом за твором міо, мій міоне з интернета ...
нэлли1987
04.12.2020 03:13
, Сколько требуется времени для передачи файла объемом 6 Мб через модем, работающий со скоростью 124 кбит/с?...
ENTER717
10.03.2020 23:57
Пра якую планету апавядаецца ў творы Р. Баравіковай «Галь- штучнік»? Якая яна? Чым адметная? Якое ўражанне ад першайсустрэчы з ёй? Адказ пацвердзіце цытатамі з тэксту....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
program pr1;
var s,ch:integer;
begin
readln(s);
ch:=s div 3600;
writeln(ch,' час(ов)');
end.