Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vladakolyrova
28.11.2021 08:07 •
Информатика
Написать программу для паскаль с использованием цикла while для нахождения y=1/x +x для x 1 до 10 с шагом 2 пож
Показать ответ
Ответ:
Barkinhoev06isl
05.10.2020 06:46
Var
x: integer;
y: real;
begin
x := 1;
while x <= 10 do
begin
y := 1 / x + x;
x:= x+2;
end;
write(y:2:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
melanieе
06.10.2021 07:21
Перечислите основные конструкции алгоритма табулирования...
kaleksandra052
11.11.2020 14:54
решить задачу Машина Поста...
khetagmuriev1
05.01.2022 07:18
С какой целью создаются уровни в компьютерной игре?Каково значение сценария в компьютерной игре очень...
angelina1504
09.02.2023 02:52
Үйде орындайық Бұрыш пен жылдамдық шамалары оң немесе теріс мән-дерді қабылдауы мүмкін. Сағат тілі бағытымен бұру жәнесағат тіліне қарсы бағытта бұру қандай мәндерді...
isakdzhanova
09.05.2023 16:54
Гироскоптық датчик Программалық кодқа зер сал. Роботтың бұрылубағытын анықта.СолғаОңғақарама-қарсы бағытқаробот бағытын өзгертпейд...
amirking
05.11.2021 13:34
Вы создаете форму для регистрации. Ваша задача – проверить, соответствует ли логин следующим правилам:•Длина логина не менее 8 символов;•Содержит ли число 0* Использовать...
Heda0101
21.05.2020 15:20
15.4 Переведите следующие предложения, используя Passive группы Indefinite9.К сожалению, мои друзья не последовали этому совету.11.В воскресенье мои друзья не дозвонились...
Spasibozaotvet4
21.05.2020 15:20
Температура тела повысилась от 27С° до 627С°, как при этом изменилась интенсивность излучения тела? 1) Увеличилась в 2 раза.2) Уменьшилась в 2 раза.3) Увеличилась...
kremerartem1
21.05.2020 15:20
Знайти об’єм куба,описаного навколо кулі з радіусом 1,5 м Найти объем куба, описанного вокруг шара с радиусом 1,5 м...
liliasirbu
21.05.2020 15:20
Напишите сочинение по прочитанному тексту.Сформулируйте одну из проблем, поставленных автором текста. Прокомментируйте сформулированную проблему. Включите в комментарий...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
x: integer;
y: real;
begin
x := 1;
while x <= 10 do
begin
y := 1 / x + x;
x:= x+2;
end;
write(y:2:2);
end.