Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
hollok
27.03.2023 09:56 •
Информатика
Написать программу для паскаль: ввести пять чисел и найти наибольшее из них.пример: 4,15,9,56,4. наибольшее число 56
Показать ответ
Ответ:
ЛитвиновGLEB
01.10.2020 21:30
Var x1,x2,x3,x4,x5,max:real;
begin
writeln('x1 x2 x3 x4 x5');
readln(x1,x2,x3,x4,x5);
max:=x1;
if max<x2 then max:=x2;
if max<x3 then max:=x3;
if max<x4 then max:=x4;
if max<x5 then max:=x5;
writeln('Наибольшее число - ',max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anonymous18
16.08.2021 22:08
Имеется текст(любой) определить сколько слов в тексте начинаются со слога со , нужно решение,так как завтра контрольная и хочется её хорошо написать)заранее ) нужно решить...
варвара563536536
16.08.2021 22:08
Какие темы рабочего стола и заставок вам известны...
propprap
23.10.2022 11:19
Напишите соотношение: 1)кбит/с к бит/с 2)мбит/с к бит/с 3)гбит/с к бит/с...
eva301
26.02.2020 00:05
Перечислите все системы счисления в порядке возрастания ,в которых не существует числа 163....
amadi888
10.08.2020 22:27
Выполните сложение в двоичной системе счисления a=10010+10001...
sofyaamosovap0cc8l
26.03.2022 00:34
Много паскаль 1. для каждого числа из диапазона от а до b вывести на экран сумму его делителей 2. с клавиатуры вводится последовательность натуральных чисел, окончание...
Булат228337
26.03.2022 00:34
Расположи числа в порядке возрастания: 4,6; −3,9; 3,48; 0; −0,4; 4,01; 3,49; −5,6 (в отрицательных числах пиши знак «-») ответ: ; ; ; ; ; ; ;...
KewLimp
06.10.2022 05:45
Чем отличаются папирус от свиток книга от планшета?...
maxmax6
24.05.2020 00:55
Поставьте вместо вопросов, какая должна быть степень? 0,5 кбайт = 2? кбайт = 2? байт....
esyajm
24.05.2020 00:55
Логическое выражение: f=x v y v x & y...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('x1 x2 x3 x4 x5');
readln(x1,x2,x3,x4,x5);
max:=x1;
if max<x2 then max:=x2;
if max<x3 then max:=x3;
if max<x4 then max:=x4;
if max<x5 then max:=x5;
writeln('Наибольшее число - ',max);
end.