В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
zef3
zef3
04.08.2020 17:37 •  Информатика

Написать программу для паскаль. вычислить значение выражения с использованием трех видов цикла . дано натуральное число n .вычислить : (2n +1)

Показать ответ
Ответ:
071900000719
071900000719
23.09.2020 09:25
Var
n:integer;
Begin
 Write('Введите число n: ');
 Readln(n);
 Write('2 * ',n,' + 1 = ',2*n+1);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота