В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
pilotprofix
pilotprofix
10.07.2022 20:30 •  Информатика

Написать программу для подсчета чисел от k до 34+n которая будет работать только если введенное число k больше 5 но меньше n. используйте для этого цикл for и цикл

Показать ответ
Ответ:
irada2004irada
irada2004irada
09.06.2020 09:07

program raf105;

var k,n,x,i:integer;

begin

write('K = ');

readln(k);

write('N = ');

readln(n);

if (k > 5) and (k < n)

 then

 begin

 for i:=k to 34+n do

   x += 1;

 writeln('Вывод: ',x);

 end

 else

 writeln('Условия k > 5, k < n не соблюдены');

end.

Язык PascalABC

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота