В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
SaintRomik
SaintRomik
21.05.2022 21:33 •  Информатика

Написать программу для подсчета количества если индекс ячейки нечетное , а элемент ячейки -четно 5 ;-3;6;1;0;3;17;2;8;9
!

Показать ответ
Ответ:
milaboit
milaboit
13.05.2021 15:45

Var

i,n:integer;

a:array[1..20]of integer;

begin

writeln('Исходный массив:');

for i:=1 to 20 do

begin

a[i]:=random(10);

if (i mod 2=1) and (a[i] mod 2=0) then n:=n 1;

write(a[i],' ');

end;

writeln;

writeln('Искомых элементов: ',n);

end.

0,0(0 оценок)
Ответ:
AZAZA2008
AZAZA2008
13.05.2021 15:45

Var

i,n:integer;

a:array[1..20]of integer;

begin

writeln('Исходный массив:');

for i:=1 to 20 do

begin

a[i]:=random(10);

if (i mod 2=1) and (a[i] mod 2=0) then n:=n 1;

write(a[i],' ');

end;

writeln;

writeln('Искомых элементов: ',n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота