В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ClassikStupidMasha
ClassikStupidMasha
22.07.2022 08:39 •  Информатика

Написать программу для решения : аня покупает в магазине n тетрадей и r ручек. цена тетради с рублей, цена ручки р рублей. сколько денег истратила аня? количество тетрадей, количество ручек, цена ручки и цена тетради вводятся с клавиатуры

Показать ответ
Ответ:
nastyaasdfg
nastyaasdfg
11.10.2020 02:35

var

   N, R, C, P, res:Integer;

Begin

   Read(N, R, C, P);

   res := N * C + R * P;

   Writeln(res);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота