В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
torin39193919
torin39193919
20.11.2020 17:17 •  Информатика

Написать программу для решения циклической k=(sin(1+1)*sin(1+2)*sin(1+3)*sin(1+*sin(1++n), .

Показать ответ
Ответ:
mulz
mulz
28.06.2020 16:55

program raf105;

var

 i,n: integer;

 k: real;

begin

 write('Введите N: ');

 readln(n);

 k:=1;

 for i:=1 to n do

   k:= k * sin(1+i);

 writeln('k = ',k);

end.

PascalABC 3.4.2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота