В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Julai1234
Julai1234
04.04.2021 18:03 •  Информатика

Написать программу для решения (на паскале). : первый отрезок пути автомобиль со скоростью (задать скорость). а второй отрезок пути со скоростью (задать скорость). найти среднюю скорость на протяжении всего пути.

Показать ответ
Ответ:
armen1983armen
armen1983armen
02.10.2020 16:16
var v, v1, v2 : real;
begin 
  writeln ('Задайте скорость движения авто на пути 1');
  readln (v1);
  writeln ('Задайте скорость движения авто на пути 2');
  readln (v2);
  v := ( v1 + v2 ) / 2;
  writeln('Средняя скорость движения по всему пути составляет : ' ,v ,' км/час');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота