В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
anasteishamrrr
anasteishamrrr
22.08.2020 00:34 •  Информатика

Написать программу для решения (паскаль): 1)вычислите значения выражения 2)насти среднее арифметическое четырех чисел.

Показать ответ
Ответ:
staylent
staylent
30.06.2020 13:16
Program gt;
var a,b,c,y:real;
begin
readln(a,b,c);
if(b*b+4*a*c<0)then writeln('это невозможно')else begin
y:=(b+sqrt(b*b+4*a*c))/(2*a)+abs(B);
writeln(y);
end;
end.
2)
program gt2;
var a,b,c,d,e:real;
begin
readln(a,b,c,d);
e:=(a+b+c+d)/4;
writeln(E);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота