Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
СинийГраф
14.02.2023 23:52 •
Информатика
Написать программу для решения задачи. Определить, является ли число однозначным, двузначным или трёхзначные
Показать ответ
Ответ:
danilkalmykov1
19.10.2021 06:00
var a:string;
begin
readln(a);
writeln('Число '+length(a)+' значное');
end.
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
130181
25.09.2020 15:16
Учитель работал в каталоге d: \уроки\7 класс\практические работы. затем перешёл в дереве каталогов на уровень выше, спустился в подкаталог презентации и удалил из него...
kiratheone
10.12.2020 01:59
Вэлектронных таблицах расположенные подряд ячейки в строке, столбце или прямоугольнике образуют выберите один ответ: 1 диапазон ячеек 2 группу ячеек 3 формулу 4 фигуру...
ghosthog
25.07.2022 16:46
14. В ячейку B15 ввели формулу =(С6 – $D$6)*$E$6. Затем эту формулу рас вниз. Какая формула содержится в ячейке B18?...
КЕНДИПИК
24.03.2020 07:28
Примеры понятий, высказываний, умозаключений и доказательств из различных наук: ; информатики; и ....
НастяБушмакина
06.12.2021 01:29
На полу для орнамента выкладывают напольной плиткой 40 см х 40 участок, который имеет форму ромба с диагоналями 5м и 6м. сколько нужно купить и сколько будет стоить, цкна...
Divas888
23.12.2020 18:02
Найдите боковую сторону равноб. треугольника, если его периметр равен 3 дм, а основание -13 см....
365282n
23.12.2020 18:02
70 б. составте два вопроса по текстам. жасырын сақтық қуат көзі қолфоныңыздың қуаты таусылып бара жатса, *3370# кодын тер, телефон қайта қосылғанда 1/2 қуатын қайта жинап...
matlis
23.12.2020 18:02
Если из неизвестного числа вычесть 20% его то получится 7,2 найдите неизвестное число...
ymniupisos
23.12.2020 18:02
Определите валентность элементов по формулам их соединений: as2o5, cocl2, ai4c3....
foma2280
23.12.2020 18:02
Причины поражения главного героя в романе а. с пушкина дубровский ответ должен быть большим...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:string;
begin
readln(a);
writeln('Число '+length(a)+' значное');
end.
Объяснение: