В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
djonni74
djonni74
11.11.2021 06:40 •  Информатика

написать программу для создания чисел, состоящих из двух одинаковых чисел из заданного диапазона. например: из 210345 и 210345 должно получиться 210345210345 , из 210666 и 210666 - 210666210666 диапазон - от 100000000000 до 400000000000 похожая программа выложена на но там создавались зеркальные числа: 1221, 123321 за внимание.

Показать ответ
Ответ:
Тунеков23
Тунеков23
27.09.2020 09:57
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
  Writeln(ReadlnString('Введите исходное число:')*2)
end.

Тестовое решение
Введите исходное число: 210345
210345210345
0,0(0 оценок)
Ответ:
arinuhkas
arinuhkas
27.09.2020 09:57
Var
 a:longint;
Begin
 write('Введите число: ');
 readln(a);
 writeln('Вывод: ',a,a)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота