В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Riki008
Riki008
27.05.2022 18:06 •  Информатика

Написать программу для уравнения в паскале, ! у=(х^2+15)/(х^2-5z^2+1) ^-это степень

Показать ответ
Ответ:
Клевая401
Клевая401
07.10.2020 11:45
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (x,z):=ReadReal2('Введите через пробел х и z:');
  Writeln('y=',(x*x+15)/(x*x-5*z*z+1))
end.

Пример
Введите через пробел х и z: 14.62 -23.172
y=-0.0926104366108209
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота