В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
SchillerAlice
SchillerAlice
22.03.2020 13:55 •  Информатика

Написать программу для : вводим число с клавиатуры. если оно положительное, то прибавляем к нему 1; если оно отрицательное, то вычитаем 2; иначе заменяем на 10. вывести на экран полученное число

Показать ответ
Ответ:
elenasamsonova1
elenasamsonova1
09.10.2020 19:05

var a:integer;

begin

readln (a);

if a>0 then a:=a+1

else if a<0 then a:=a-2

else a:=10;

writeln(a)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота