В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
danil7531
danil7531
21.03.2022 09:07 •  Информатика

Написать программу для заполнения линейного массива случайными числами с некоторого отрезка [a, b] в паскале . зараннее )

Показать ответ
Ответ:
gjrdghhFafhj
gjrdghhFafhj
07.09.2020 09:35
Var a:array[1..n] of integer; // Вместо n - размер массива
     i:integer;
begin
randomize;
for i:=1 to n do a[i]:=random(b-a+1)+a;
for i:=1 o n do writeln(a[i]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота