В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Neу4
Neу4
04.10.2022 09:32 •  Информатика

!написать программу и блок схему. посчитать сумму квадратов нечетных чисел от 1 до 77

Показать ответ
Ответ:
Qween123452003
Qween123452003
08.10.2020 05:32
Var summa,k,i:integer;    nechet:boolean;begin    summa:=0;    for i:=2 to 77 do    begin       nechet:=true;       for k:=2 to trunc(sqrt(i)) do       begin       if i mod k = 0 then  begin                             nechet:=false;                             break;       end;       end;       if nechet then Summa:=summa + sqr(i)       end;    writeln('Summa=',Summa);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота