Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Дашундель
04.12.2020 09:26 •
Информатика
Написать программу (информатика) 9 класс. христа ради люди - 1. найти площадь закрашенной фигуры, если известна сторона квадрата и радиус круга.
Показать ответ
Ответ:
lenavinnik80
08.10.2020 15:52
Площадь круга pi*r*r
Площадь квадрата a*a
Искомая площадь, если я правильно себе представил рисунок, равна a*a - pi*r*r.
begin
var a, r: real;
readln(a);
readln(r);
writeln(a*a - pi*r*r);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Shaoqidu
11.10.2020 13:06
Работа по информатике, в якласс сделать )...
мариана24
20.01.2021 12:12
ТЕКСТ ЗАДАНИЯ Ситуация «Ученик 6 класса пишет реферат по информатике на тему «Операционные системы». Часть информации он скопировал из интернет источника в свой текстовый...
iiiiivvvv
31.01.2023 06:51
Переведи единицы измерения информации: 45 Мбайт = кбайт 1,3 Мбайт = байт 2 Гбайта = Мбайт...
TimurChik2100
08.05.2020 17:24
Обьясните свойство информации обьективность желательно своими словами...
Неизвестная66
30.04.2020 17:31
Ребята, напишите мини-реферат, выбрав одну из тем: Знакомство с IDE ответьте...
Alishka1112
20.06.2022 03:18
Вставьте пропущенные слова: Матрица ………… – это таблица, которая показывает отношения между вершинами невзвешенного графа. …………… матрица – это таблица, в которой отражен вес...
ЮлияТимофеева
16.01.2023 16:52
1. Выполнить перевод.11000,00112 = Х8100011,011012 = Х163,22510 = Х212710 = Х2; Х8 ; Х16...
Vceohenploxo
30.06.2020 19:31
Составте программу паскаль массивы Объявите массив целых чисел из 20 элементов. · Назначьте отрицательное случайное значение в диапазоне от -10 до -1 каждому элементу четного...
Котик0303
18.09.2022 14:45
Какие события определяется нажатием на мышь?...
WERDF342
28.10.2021 22:28
Определить структуру worker со следующими компонентами: фамилия, имя, возраст, пол, адрес (город, улица, дом, квартира), занимаемая должность. Составить список работников...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Площадь квадрата a*a
Искомая площадь, если я правильно себе представил рисунок, равна a*a - pi*r*r.
begin
var a, r: real;
readln(a);
readln(r);
writeln(a*a - pi*r*r);
end.