В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Angelochek02
Angelochek02
20.11.2022 04:26 •  Информатика

Написать программу, используя цикл for. 1. найдите количество трехзначных чисел, кратных 3 и оканчивающихся на 4. 2. вычислить сумму . 3. найти четырехзначное число, равное квадрату числа, выраженного двумя последними цифрами этого четырехзначного числа.

Показать ответ
Ответ:
pminikrolik
pminikrolik
07.10.2020 09:45
1) 
var  i,k,n: byte;
begin 
writeln('Трехзначные цифры, кратные 3 и оканчивающиеся на 4'); 
for i:=100 to 999 do 
begin 
if (i mod 3=0) and (i mod 10=4)   
then write(i,' '); 
end; 
readln;
end.
3) Число 5776
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота