Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Покемон123456789
05.06.2021 21:48 •
Информатика
Написать программу, используя оператор while, для нахождения суммы любых 10 чисел вводимых с клавиатуры pascal abc
Показать ответ
Ответ:
alkofner
08.10.2020 02:33
Program n1;
var sum,a: real;
i: integer;
begin
i:=0;
sum:=0;
while i<10 do
begin
readln(a);
sum:=sum+a;
i:=i+1;
end;
write(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
katiy19991
02.02.2023 16:36
Самат учится в 8-классе. Он на летних каникулах отцу откармливать скот. Отец был доволен трудолюбием Самата. Скот, откармливаемый Саматом, ежедневно прибавлял в весе...
полли42
06.10.2021 18:44
Постройте таблицы истинности для выражений: (¬ - инверсия) 1) F= A*¬(B+¬A*B) 2) F=¬(¬(A+B)*(B*A)) 3)F = ¬A*B+¬B*C+C*A...
тууутуууу
02.11.2021 06:47
Вопрос В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «I», а для обозначения логической операции «И» - символ «&»....
vaco1taps
30.09.2020 00:05
Определить длительность звукового файла с низким качеством звучания, разрядность 8 бит и частота дискретизации 8 кгц, если информационный объем файла составил 32 мбайта....
КейтKate
29.08.2021 20:08
Поле чудес имеет вид квадрата 8 на 8. в некоторых клетках зарыты сокровища. черепаха тортилла дала буратино карту, цифры на которой показывают, сколько клеток с сокровищами...
qawsed123
05.10.2022 09:36
решить на языке с. желательно через for или while с пояснениями у первоклассника пети m рублей. мороженое стоит k рублей. петя решил наесться досыта мороженого, для...
sofia060506
05.12.2020 09:12
Написать фио на разных строчках; вывести дату своего рождения в рамке из здездочек,скиньте пример,кому не сложно...
Komar1006
22.08.2022 15:07
Начав тренировки спортсмен в первый день пробежал 10 км. каждый следующий день он увеличивал дневную норму на 10 процентов от нормы предыдущего дня. какой суммарный...
vikalavrlavr
01.12.2021 09:54
Напишите, , 3 примера системы с обратной связью, и 3 примера системы без обратной большое...
anastasiarazumeeva
01.12.2021 09:54
14. из слова «урок» после шифрования получили слово «кору», а из слова «машина» «анамиш»? какое правило использовали при шифровании?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var sum,a: real;
i: integer;
begin
i:=0;
sum:=0;
while i<10 do
begin
readln(a);
sum:=sum+a;
i:=i+1;
end;
write(sum);
end.