Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
КарКарыч6666
30.04.2022 21:56 •
Информатика
Написать программу : из трех данных чисел ( a , d и с) найьи максимальное и умньшить его на 5
Показать ответ
Ответ:
диана2399
06.10.2020 09:58
Var a, b, c: integer;
function max(a, b : integer) : integer;
begin
if a>b then max:=a
else max:=b;
end;
begin
readln(a, b, c);
writeln(max(max(a, b),c)-5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Rikrbrujrh
28.11.2020 16:22
Составьте блок-схему к данной программе на Phyton from math import sqrt step = float(input( Введите шаг: )) x = -3 xend = 7 R1 = 1 R2 = 2 while x = xend + step: if...
яяяяяя60
07.06.2023 11:51
,проверьте правильность.Очень ! 10 класс информатика...
wokef1
20.07.2022 14:32
треба зробити проукт зIркове небо у скретч по видео чтоб когда клавишы нажимались рисовались звезда с разными лучиками наппример нажимаешь 4 четыри лучика и так нужно...
BRB987
03.09.2021 18:36
Количество значащих нулей в двоичной записи десятичного числа 109 равно:...
freeSkoM
01.06.2023 15:41
Доступ к файлу next.txt, находящемуся на сервере htm.ru, осуществляется по протоколу http. в таблице фрагменты адреса файла закодированы цифрами от 1 до 7. запишите...
zero22x76
18.04.2022 09:54
На какие 2 основные типы делиться изображения...
markkolk77R
20.04.2020 07:29
2. Выбирает компоненты для выбранного объекта * дугапрямоугольникластиккомпонентпобыстрее кто Вам даст??? ...
кирилл5775065421423
21.09.2022 02:54
Составить блок-схему для программы упорядочивания элементов массива в qbasic. randomize timer cls input n= , n dim a(n) for i = 1 to n print a ; input : , a(i) next...
den6580
05.04.2021 01:32
Установите соответствие между признаками и классом животных: признаки класс 1. в основном это водные животные 2. брюшко гораздо крупнее головогруди 3. многие имеют...
Деля2363
05.04.2021 01:32
Пуля массой 9г вылетает из стволасо скоростью 800м/с какова ее кенитическая энергия...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
function max(a, b : integer) : integer;
begin
if a>b then max:=a
else max:=b;
end;
begin
readln(a, b, c);
writeln(max(max(a, b),c)-5);
end.