В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
aaannnaaa1
aaannnaaa1
21.04.2021 18:50 •  Информатика

Написать программу калькулятор : два числа, символ арифметической операций (+*,/),вывести результат в виде (5 +6=11)

Показать ответ
Ответ:
alexandrcrivuli
alexandrcrivuli
16.06.2020 18:25

Program calculator;

var a,b:real; x:char;

begin

write('Введите два числа');

readln(a,b);

write('Выберите действие');

readln(x);

If x='+' then writeln(a, x, b,'=',a+b);

If x='-' then writeln(a, x, b,'=',a-b);

If x='*' then writeln(a, x, b,'=',a*b);

If x='/' then writeln(a, x, b,'=',a/b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота