В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Diana102004
Diana102004
08.06.2023 22:13 •  Информатика

Написать программу, которая: 1) Спросит какой ряд вы хотите забронировать 2) Спросит какое место вы хотите забронировать 3) Скажет, например: "Вы забронировали 3 место на 7 ряду" или "Вы забронировали 9 место на 2 ряду".

Показать ответ
Ответ:
natalyabelozer3
natalyabelozer3
09.11.2020 15:30

ответ: #include <iostream>

using namespace std;

int main(void) {

int seat, line;

cout << "Enter number of line, you want to buy : ";

cin >> line;

cout << "Enter number of seat, you want to buy : ";

cin >> seat;

cout << "Your seat is number " << seat << " on " << line << "'th line" << endl;

system("pause");

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота