В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kseniazaica
kseniazaica
20.06.2022 17:59 •  Информатика

Написать программу,которая: а)сформирует массив из 9-ти случайных целых чисел из промежутка(0; 5) б)выведет элементы массива в столбик с 4-го по 7-й элемент

Показать ответ
Ответ:
TrinanenkoJulia
TrinanenkoJulia
04.10.2020 05:01
Var  i : integer;  a : array [1..9] of integer;begin  randomize;  for i := 1 to 9 do    a[i] := random(4) + 1;  for i := 4 to 7 do    writeln(a[i]);end.
0,0(0 оценок)
Ответ:
PollyFoxk2002
PollyFoxk2002
04.10.2020 05:01
Cls
dim a(9)
for i=1 to 9
  a(i)=int(rnd*5-0)
next i
for i=4 to 7
  print a(i);
next i
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота