В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
shamilsaidov2
shamilsaidov2
07.01.2021 17:36 •  Информатика

Написать программу которая будет находить произведение чётных чисел из 3 введенных чисел​

Показать ответ
Ответ:
EgorT222
EgorT222
29.05.2020 06:25

#include <iostream>

void main()

{

int mas[3];

int result = 1;

for int(i=0; i<3; i++)

   std::cin>>mas[i];

for int(i=0; i<3; i++)

   if(mas[i]%2==0)

       result = result * mas[i]

std::cout<<result<<endl;

system("pause");

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота