В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Написать программу которая будет спрашивать два числа и если их разница (a-b) больше нуля , то написать "больше" , а если их разница меньше нуля написать "меньше"

Показать ответ
Ответ:
demkainka
demkainka
11.08.2020 19:04

var a,b:Integer;

begin

Write('Введите первое число ');

ReadLn(a);

Write('Введите второе число ');

ReadLn(b);

if a-b>0 then Write('БОЛЬШЕ');

if a-b<0 then Write('Меньше')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота