В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
лербел
лербел
21.02.2022 16:33 •  Информатика

написать программу, которая будет суммировать все нечётные целые числа в диапозоне,который введёт поьзователь с клавиатуры.

Показать ответ
Ответ:
bubliknazar2003
bubliknazar2003
18.08.2020 21:01

var s,x,c,a,b:real;                                  a,b  параметры цикла. c- шаг цикла

begin

s:=0;

read (a,b,c);

x:=a;

while x<=b do begin

if x mod 2=1 then s:=s+x;

x:=x+c;

end;

write (s);

end.

Объяснение:

0,0(0 оценок)
Ответ:
Sambufer1
Sambufer1
18.08.2020 21:01

нет ответа

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота