В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
shutilkaha
shutilkaha
19.09.2020 09:18 •  Информатика

Написать программу которая будет в зависимости от числового обозначения месяца организует вывод название месяца паскаль

Показать ответ
Ответ:
MegaTanker
MegaTanker
04.10.2020 21:45
Program RLN; 
var x:byte; 
begin 
writeln('Введите число, чтобы узнать, какому месяцу оно соответствует:'); 
Readln(x); 
Case x of 
0: writeln('Такого месяца не существует'); 
1: writeln('Январь.'); 
2: writeln('Февраль.'); 
3: writeln('Март.'); 
4: writeln('Апрель.'); 
5: writeln('Май.'); 
6: writeln('Июнь.'); 
7: writeln('Июль.'); 
8: writeln('Август.'); 
9: writeln('Сентябрь.'); 
10: writeln('Октябрь.'); 
11: writeln('Ноябрь.'); 
12: writeln('Декабрь.'); 
13..1000: writeln('Такого месяца не существует.'); 
end; 
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота